Gutenberg X Blockstrapper

Blockstrap Blocks running on WordPress 5.0.3 in the Gutenberg Editor
Blockstrap Blocks running on WordPress 5.0.3 in the Gutenberg Editor

Gutenberg with Blockstrapper is a WordPress plugin that enables Bootstrap (3.3.7) layouts using Blocks in the editor.

Wrap your content in these blocks the same way you would structure HTML elements.

This plugin is being developed for use with underscores, but shows some limited functionality with other WordPress themes. The theme you are viewing it on now is Twenty Nineteen.

Not intended to replace or compete with Understrap; but instead to add simple Bootstrap functionality, on the Editor level, in underscores and other WordPress themes.

View the Blockstrapper git.

Leave a comment

Leave a Reply